Trouble Accessing Devices on Network

I have a remote network set up for our workplace with the intention of being able to access the on-prem license server remotely. The connector is deployed on the same server as the licenses that need to be accessed. The network is set as “on-prem” and only one connector is activated. I have tried setting up resources that point to both the entire network and the individual server but am not able to ping the server from a computer with the client installed on another wifi network. Has anyone experienced this issue where devices on the wifi network where the connector is deployed cannot be pinged?

Thank you for any help that is provided!

Hi @jackwf1,

is the issue only with ping? (meaning that you can connect to your protected resources behind Twingate and ping is the only thing that is not working?) Or is the issue with connectivity to those resources in general?

Thank you Bren, the issue was with connectivity to resources in general. I was able to fix the problem by installing a second connector on another windows PC we have and defining a specific resource for the server using the PC name. I’m still unable to connect to other devices on the network, I did set up a resource with the router ip range but havent been able to do anything with it other than ping the router and log into the router configuration webpage.


one quick thing to try is to change the resource definition from to

a /32 mask designates a single IP I believe, not a range of IPs.

(for instance, should map to while maps to all IPs from to

Thank you, I tried doing this and it did not work. It actually made it so I could not connect to the internet when connected to the VPN. Currently I have it set up as two resources, one for the router and one for the server. I am now having an issue where one of my laptops can ping both the router and the server while the other can ping the router but cannot ping the server. Both resources are open to all ports and have access set as everyone (as of right now, I am the only user).

Hi @jackwf1,

glad you are making progress!

The symptom you are seeing (one laptop can ping all resources, the other one cannot) is typical of an environment with a Remote Network containing 2 (or more) Connectors that are not configured identically.

Before I give you any recommendation, can you confirm that you have 2 or more Connectors in your Remote Network?