Remote_assign_tun_ip () : packet pool's tun_ip is not configured Windows Docker container

So I’ve been trying to use Twingate to provide access to my Plex server remotely without opening a port through the network, as I do not have access to the network controls outside of my device. I use Windows 11 and have the latest version of Docker, running my container with WSL 2 Ubuntu. Though connecting this way seems to not provide proper access to the server. Generally, from my phone (which I use to test this connection, and has Twingate on and active,) the page takes an eternity to load, and eventually provides an error reading “ERR_EMPTY RESPONSE”.

From the Docker side of things, the following error is displayed, though in general it does not show often if at all due to the site not loading at all.

HYD: remote_assign_tun_ip(0x557496506670): packet pool's tun_ip is not configured

My firewall is set to allow Plex Media server to always allow connections, and since making that change, it has not displayed any blocked connections in the Firewall history.

Any help would be appreciated! Thanks a ton! :hibiscus: :purple_heart:

Hi. Not sure really can help you. But I also posters here when had some issues getting started with mine and never got a response. I’m guessing there’s not many who are using Twingate for Plex.

I was able to get mine working and use same setup. I also am using 3 connectors. Are your connectors running in Docker?

Hi Sorbus!

Are your connectors showing as online/green in your Twingate Admin Dashboard?

How do you have your plex server defined as a resource within the Dashboard?

Hello and thanks for your reply!

My connector runs through a Docker container. I only have one container and connector pair running though, so I’ll try running multiple and see if that helps.

Thanks again!

Hello and thanks for your reply!

I have one connector running that is showing as connected in the Twingate Admin page. Both the connection and relay display as connected with a green light beside them.

Plex is defined as a resource using the CIDR IP option. It used the Public/Private IP displayed in Plex when the Remote Access option is enabled, and the default port of 32400 which is also configured manually in Plex to make sure it uses that port.

Thanks again!

Can you DM me your twingate account name ( so I can take a look at a couple of the back end config things.