Failure to get this running

Thought this was a good idea but I have had nothing but abysmal failure trying to get this to run I have clients that could use this but I have been working on this for days and total failure repeatedly.

Tried 2 different Raspberry Pies both 3 & 4 neither will work I have opened up the required ports and tested them (success) I’ve tried Docker (Fail) then did the Linux curl install that seemed to work I can see the twingate-connector # 1.54.0 I have run the verify service is running and get this:

twingate-connector.service - Twingate Connector service
Loaded: loaded (/lib/systemd/system/twingate-connector.service; disabled; vendor preset: disabled)
Active: inactive (dead)

I have even redone the Pie devices numerous times also tried checking the conf flie but when I go to the Twingate folder access is denied ( /etc/twingate/connector.conf)

Back to traditional VPN I guess!

I’m sad to hear that your initial experience was so frustrating! Your feedback is very important to us and we want to do better.

In this specific case, with the Linux systemd installation via curl, that was likely due to some out-of-sync changes we made. We had some changes two different different surfaces that weren’t synced up properly. If you try installing a Connector again with systemd it should work now.

Thank you for the reply I’ll try again over the weekend and update.

Update looks like we are good to go now appreciate you looking into this now will trial it thank you once again!