Unable to connect to Plex Media Server

Hi, I am new to setting up Twingate. Finally got everything working. I have had my port forwarded for my Plex server and a static IP address set up and has been running without issues. I wanted to try this in order to reduce the risk of port forwarding.

Once I got the network up and running, I deleted my port forwarding, but now cannot connect to PMS on my phone once turned off Wifi. Also, unable to connect on Wifi. I know I’m missing something here. Any help appreciated.
Thanks

Hi,

have you added the static local IP of your Plex Server as a Twingate Resource?

On your phone, once the Twingate Client is on, you wont be able to use the Plex app directly (as far as I know) but you will be able to point your browser to the local IP of your Plex server (and on port 32400 if you haven’t changed the default port) which will let you browse your own content and watch it from your device.