Can't acces ressources

In win10 twingate connextion is established. “route print” command I can clearly see the tunnel is established but I cannot acces the ressource.
We are 10 in our organisatuion only 2 computers have this issue. THe other 8 can acces and ping ressource.

One of the (problematic) pc we cleanned logs and temp files with ccleaner and it solved issue.
With the other pc ccleaner did not solve and pc can’t access ressource…

Any idea please ?


Hi Lolo,

If multiple machines are able to access the resource as expected and only one is unable to, the issue is likely with that machine.

Is there any sort of EDR/MDM/IDS/Firewall/Etc software on the machine that might be messing with the network flows?

Are you able to ping the resource from that machine and just not connect to RDP, or is there no connectivity?

Let me know,


Hello, thanks for answering.
route print was visible and route created.
But impossible to ping ressource .

He was connected to a low and fluctuating and instable wifi signal. We asked him to change to a more stable wifi connection and it worked.
So this might be the cause…