Block rule does not work

OK. The problem is.
I’ve created the resource with DNS resolver.
Created the mask *
And set rules to block all (TCP, UDP, ICMP).
OK. When I try to get the DNS, I see the correct CGNAT IP.
But If I try to curl the it is still accessible.
It’s not blocked.
What am I doing wrong?
P.S.: the IP-related resource does not block the traffic also.

This is expected. Twingate isn’t acting as a firewall.

Your rule states that Twingate will not grant access to that resource using those protocols.

Your machine then goes to the next access method and likely succeeds.

Share the use-case in more detail. How would you want to use this in the real-world?

I see. I thought it have to block the traffic to the related resource.
I just tried to close any one site for example.
The same question was about IP.
But if I understand right this traffic will not be blocked but will go by the next route.


Yeah either way FQDN or IP same thing applies.

Now setup DoH and you can control who has access to what. It wont let the traffic through.
That is under the Secure DNS within the settings portion of your admin panel.